Ansira - Sproutloud Application - Master Catalog Unavailable – Incident details

All Systems Operational

We are committed to exceptional service and operational transparency for our customers. We aim for 99.5% application uptime.

99.927%

Availability over the past 12 months

Sproutloud Application - Master Catalog Unavailable

Resolved
Major outage
Started almost 2 years agoLasted about 3 hours

Affected

Main Application Systems

Major outage from 5:12 PM to 7:59 PM

Assets Catalog

Major outage from 5:12 PM to 7:59 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved and the assets catalog should be accessible for all masters.

    We will continue monitoring the catalog to ensure the issue doesn't reoccur.

    Thank you for your patience.

  • Investigating
    Investigating

    We are currently investigating an issue that is preventing the catalog from being accessed for all masters.

    We will provide an update as soon as possible.