Ansira - Sproutloud Application Intermittent Unavailability – Incident details

System Under Maintenance

We are committed to exceptional service and operational transparency for our customers. We aim for 99.5% application uptime.

99.927%

Availability over the past 12 months

Sproutloud Application Intermittent Unavailability

Resolved
Degraded performance
Started over 1 year agoLasted about 4 hours

Affected

Main Application Systems

Degraded performance from 5:09 PM to 8:46 PM

Download Center

Degraded performance from 5:09 PM to 8:46 PM

Funds

Degraded performance from 5:09 PM to 8:46 PM

Global Search

Degraded performance from 5:09 PM to 8:46 PM

Preview / Proof

Degraded performance from 5:09 PM to 8:46 PM

Shipping Services

Degraded performance from 5:09 PM to 8:46 PM

Updates
  • Resolved
    Resolved

    The team has successfully implemented measures to fully mitigate the issue, minimizing its impact on your experience with our services.

    We continue to monitor the situation closely to ensure stability moving forward.

    Thank you for your understanding.

  • Investigating
    Investigating

    We are currently investigating an issue that is making the application present a 503 error intermittently.

    We will post an update once we have gathered more information about the issue.

    Thank you for your patience.