Ansira - Sproutloud Application Unavailable – Incident details

All Systems Operational

We are committed to exceptional service and operational transparency for our customers. We aim for 99.5% application uptime.

99.927%

Availability over the past 12 months

Sproutloud Application Unavailable

Resolved
Major outage
Started about 1 month agoLasted about 3 hours

Affected

Single Sign On

Operational from 6:12 PM to 6:33 PM, Major outage from 6:33 PM to 9:35 PM

Contact Management

Operational from 6:12 PM to 6:33 PM, Major outage from 6:33 PM to 9:35 PM

Main Application Systems

Operational from 6:12 PM to 6:33 PM, Major outage from 6:33 PM to 9:35 PM

Download Center

Operational from 6:12 PM to 6:33 PM, Major outage from 6:33 PM to 9:35 PM

Funds

Operational from 6:12 PM to 6:33 PM, Major outage from 6:33 PM to 9:35 PM

Global Search

Operational from 6:12 PM to 6:33 PM, Major outage from 6:33 PM to 9:35 PM

Updates
  • Resolved
    Resolved

    Our post-outage health checks have finished successfully, and every component of the platform is back online.

    You can log in and resume normal activity right away. We’ll keep a close eye on performance to make sure things stay steady, but no further disruption is expected.

    Thanks once again for your patience and understanding during today’s incident. If you notice anything out of the ordinary, please reach out to support, and we’ll jump on it.

  • Monitoring
    Monitoring

    Google Cloud has applied mitigations for today’s outage and is already reporting recovery in most regions, with us-central1 expected to follow within the next hour (before 4:30 PM PDT / 7:30 PM EDT).

    With this positive news, our engineering team is kicking off a full round of health checks and smoke tests to make sure every part of the platform is stable. While we run these validations, the application will stay offline for a little longer.

    We’ll share another update the moment the checks are finished—or sooner if anything changes.

    Thank you for hanging in there with us today. We know outages are frustrating, and we appreciate your patience while we restore service safely.

  • Update
    Update

    Our cloud service provider, Google Cloud, has identified the root cause of the issue and implemented mitigations. While services have begun recovering in most regions, the issue persists in certain locations, particularly in the us-central1 region, causing continued disruption across various Google Cloud products.

    At this time, Google has not provided an estimated time for full service restoration. However, their engineering teams remain actively engaged in the recovery process, and we are closely monitoring their progress.

    We will continue to share updates as they become available. The next scheduled update from Google is expected by Thursday, June 12, at 4:35 PM EDT.

    We sincerely apologize for the inconvenience and appreciate your continued patience.

  • Update
    Update

    We are currently experiencing a service outage due to an issue with our cloud provider, Google Cloud. As a result, the platform is temporarily unavailable.

    Our team has reported the issue and is actively monitoring updates from Google to ensure a timely resolution. We understand the inconvenience this may cause and sincerely apologize for the disruption.

    We will provide updates as soon as more information becomes available.

    Thank you for your patience and understanding.

  • Identified
    Identified

    We are currently experiencing intermittent issues affecting some of our backend services due to a problem with our cloud service provider, Google. The issue has been reported, and we are actively monitoring updates from the provider to ensure timely resolution.

    We will keep you informed as more details become available.

    Thank you for your patience.

  • Investigating
    Investigating
    We are currently investigating this incident.