Ansira - Ad Builder - Partial Outage – Incident details

All Systems Operational

We are committed to exceptional service and operational transparency for our customers. We aim for 99.5% application uptime.

99.927%

Availability over the past 12 months

Ad Builder - Partial Outage

Resolved
Partial outage
Started 3 months agoLasted 4 days

Affected

Main Application Systems
Ad Builder (Customizations)
Updates
  • Resolved
    Resolved

    The issue has been resolved.
    customizations should be working as expected

    We apologize for the inconvenience this has caused and thank you for your continued support.
    We will continue to monitor to ensure the stability of the system.

  • Update
    Update

    Significant progress has been made in resolving the remaining issues, with teams addressing the final challenges. While some work is ongoing, the most critical problems have been tackled, and a full resolution is expected soon.

    Thank you for your patience.

  • Update
    Update

    The teams have resolved some customization issues, but others are still being worked on.

    We will post an update as soon as we have more information.

    Thank you for your patience.

  • Identified
    Identified

    The teams have deployed a potential solution that is currently being tested.

    We will provide an update once the solution has been deployed to live services.

    Thank you for your patience.

  • Investigating
    Investigating

    We have identified an issue with Ad Builder that is preventing clients from customizing orders with specific components and configurations.

    The teams are actively working towards a resolution.
    We will post an update as soon as more information is available

    We apologize for the inconvenience this is causing and thank you for your continued support.