Ansira - Application Unavailable – Incident details

System Under Maintenance

We are committed to exceptional service and operational transparency for our customers. We aim for 99.5% application uptime.

99.927%

Availability over the past 12 months

Application Unavailable

Resolved
Major outage
Started 3 months agoLasted about 1 hour

Affected

Single Sign On

Major outage from 1:59 PM to 2:39 PM, Operational from 2:39 PM to 3:22 PM

Reports Subscriptions

Major outage from 1:59 PM to 2:39 PM, Operational from 2:39 PM to 3:22 PM

Developer Portal

Major outage from 1:59 PM to 2:39 PM, Operational from 2:39 PM to 3:22 PM

Contact Management

Major outage from 1:59 PM to 2:39 PM, Operational from 2:39 PM to 3:22 PM

Main Application Systems

Major outage from 1:59 PM to 2:39 PM, Operational from 2:39 PM to 3:22 PM

Download Center

Major outage from 1:59 PM to 2:39 PM, Operational from 2:39 PM to 3:22 PM

Updates
  • Resolved
    Resolved

    The recent issue causing the temporary unavailability of our application has been resolved.


    The issue occurred during a production release, and our team promptly addressed it.

    We apologize for any inconvenience this may have caused and appreciate your understanding.


    The application is now fully operational, and we will continue to monitor its performance to ensure stability moving forward.

    Thank you for your patience and continued support.

  • Monitoring
    Monitoring

    The teams have deployed a potential solution that should have restored access to the application.
    We will continue to monitor to ensure the issue doesn't happen again.

    Thank you for your patience.

  • Update
    Update

    Teams continue to work towards a resolution.
    We will post an update as soon as progress has been made.

    We apologize for the inconvenience this is causing.

  • Identified
    Identified

    We are aware of an issue that is preventing users from accessing the application.

    We are working towards a resolution and will post an update as soon as possible.